Pocket Bookmarklet - Must log in repeatedly

You may be asked to "Please Login" each time you use the Pocket Bookmarklet. If so, this indicates that your browser isn't allowing third-party cookies to be used. 

The easiest fix is to add an exception for http://getpocket.com. Here's how you can do this on several popular browsers: 

Google Chrome

  1. Go to the Tools Menu (), select Settings, and click the "Show advanced settings" link at the bottom
  2. Click the Content Settings button
  3. In the Cookies section, click the Manage Exceptions button, and add http://getpocket.com to the list

Firefox

  1. Go to the Firefox Preferences/Options
  2. Go to the Privacy tab
  3. Under the History section, click the Exceptions… button
  4. Add http://getpocket.com to the list

Safari (for Mac, and for iOS)

For Safari, please make sure that "Private Browsing" mode is disabled. This option can be found in the File menu in Safari on your computer, or in Settings > Safari on your iPhone, iPad or iPod touch. 

Did you find this article helpful?